array_merge() Error when trying to use the Global Recent Posts Widget

Hi,

I've just installed the Recent Global Posts Widget on my site but instead of getting posts from the network I'm getting the following error:

Warning: array_merge(): Argument #2 is not an array in /home/aurawaves_eybiz1/eybiz.uk/wp-content/plugins/recent-global-posts-widget/widget-recent-global-posts.php on line 121

You can see it for real here: https://eybiz.uk/easy-successful-websites/

Any ideas?

Thanks

Chris