Assessment and Reports not functioning?- Course structure not showing

I have four dummy courses set up but when I go to "assessment" or "reports", there isn't really anything there. On Assessment there is a bit of a dropdown but only with one of the courses' titles.

But it says "0 units within selected course" when the course has 3 units.

By the same token, those units do not show up under "Course Structure" on the course page- it is blank. Why is this?

I'm not understanding the assessment and reports. Also, how do I issue certificates? I read the thread saying I have to create them but am I manually emailing them to people?

  • Michael Bissett

    Hey @Emily, hope you're doing well today! :slight_smile:

    On this:

    I have four dummy courses set up but when I go to "assessment" or "reports", there isn't really anything there. On Assessment there is a bit of a dropdown but only with one of the courses' titles.

    But it says "0 units within selected course" when the course has 3 units.

    By the same token, those units do not show up under "Course Structure" on the course page- it is blank. Why is this?

    As I'm not able to reproduce this on my test sites presently, one thought that comes to my mind is that there could possibly be a conflict with another plugin on your site, or even the theme here.

    I took the liberty of updating CoursePress Pro on your site, but that didn't change matters. Could I ask you to have a go at our basic troubleshooting flowchart, so that we can narrow down the cause of this?

    https://premium.wpmudev.org/manuals/getting-support/

    Thanks a bunch, and Happy New Year! :slight_smile:

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.