Asset Optimization is hiding a menu on one specific page

Asset Optimization is hiding a menu on one specific page. The file that hiding it is us-base.min.css.
It is still affecting the view even though it is not minified in the Asset Optimization settings. When excluding this file, the appearance of the page in question is broken.

    • Ash
      • WordPress Hacker

      Hello Rumen Slavov

      Okay but i no have whole year to waiting you.

      There is nothing to wait for the whole year! The issue you are having is not a usual issue. So, we sent those to our advanced level support team who normally deal with complex issues. They can't reply instantly, but they will check the issue and fix it as soon as possible. We really appreciate your patience.

      Have a nice day!

      Cheers,
      Ash

  • Konstantinos Xenos
    • Rubber Duck Debugger

    Hi Rumen Slavov ,

    I've made some changes on how the .js files are loaded. Especially the themes core .js that was conflicting and everything should be fine now.

    Hummingbirds Asset Optimization is now enabled and it's using the WPMU DEV CDN as well to host your files so they can load even faster.

    I also see that you haven't created a child-theme which is the proper way of creating themes in WordPress but you've edited your parent ( original ) theme instead adding extra files such as an external jQuery that was loading on top of the built-in for bootstrap and various other edits. That's all 'ok' regarding how the website works, but be aware that these manual edits are not read by plugins since they're not properly added via wp_enqueue_script() so there might be more conflicts in the future.

    Regards,
    Konstantinos

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.