Assets are not compressed though configured for that in Asset Optimization

Just doing some testing for speeds and came across a file that isn’t being minified by Hummingbird (even after choosing to compress it in HB dashboard)

If you check the site in GTMetrix you will see the report about it and can also see the compressed version suggested.

  • Bamboo Kit
    • Staff

    Hello, George

    I hope you're well today and thank you for reaching out to us.

    After I've checked thought Hummingbird Pro Asset optimization, I see that most files compressing are stuck on load. This might due to some of your plugins are conflicting and blocking the process, however, to investigate this further, First, I would suggest you to try updating Hummingbird Pro to the latest version 2.1 and see if this fix the issue.

    If not please try create a staging site by navigating to our Hosting panel -> Staging site -> Then hit the start (blue button).

    Here is a screenshot of where you can create a staging site.

    Then perform a conflict test, including a theme change to a default theme, by following these steps below.

    First, create a recent backup in case you lose any settings during the test and have to restore to a previous working state.

    Then deactivate all plugins, activate a default theme like TwentySeventeen, clear all caches and check again if the issue is still there. If not, it means that something is conflicting, so start activating the remaining plugins and theme, one by one this time, checking every time for the reported issue, until you reproduce the issue, thus finding the conflicted combination.

    The following flowchart image can assist you during this test: https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    Hope this helps, thank you.

    Kind regards,

    Bamboo

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.