Authorize.net Integration

I'm using the MarketPress eCommerce plugin. I've never been able to use Authorize.net because I keep getting the following error: "There was a problem finalizing your purchase. The configuration with processor is invalid. Call Merchant Service Provider. Please go back and try again." I have the right login ID and key code for Authorize.net. I also have a validated SSL certificate with the applicable links in the filter to secure the site. Why is there a configuration issue? Is there something I'm not seeing?

  • hpidriver
    • The Crimson Coder

    I use Authorize.net successfully with Marketpress. Try clearing all the credentials you have entered for Authorize.net in Marketpress settings and re-copy and paste the Login ID and Transaction ID. Make sure you don't copy any extra spaces or blanks.

    If your Authorize.net is using an MD5 hash make sure you enter it in the Marketpress settings.under Security:MD5 Hash

    Also check that you are in Live mode in your Authorize.net account at Security settings > Test mode

  • aecnu
    • WP Unicorn

    Greetings stephlasch,

    Just checking if this issue was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.