Authorize.net Transaction Declined When in Live Mode

Hey all

So, I've got Marketpress set up, a dedicated IP, SSL installed, https:// across the site, but when I moved from Test mode to Live, transactions are being rejected for some reason.

I'm receiving this error on the final payment page:

"There was a problem finalizing your purchase. This transaction has been declined Please go back and try again."

My site is at https://www.ledshineamerica.com and the product I was testing the transaction with is located at:
https://www.ledshineamerica.com/led-light-bulb-store/led-light-bulb-products/test-product

Any idea what might be causing this?
The API Login ID and Transaction Keys are exactly what are shown in the Authorize.net account information.

Thank you.

  • aecnu
    • WP Unicorn

    Greetings jetfuelcreative,

    Welcome to WPMU Dev!

    Sorry to hear that you are having trouble with the Authorize.net gateway.

    You mentioned It appears to be an issue with the merchant's bank information.

    Can you please clarify on that?

    I believe this would be the merchant account you have linked to the Authorize.net service.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings jetfuelcreative,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.