Authors Can't Edit their Posts - Post Text Word count = 0

This just started happening. When Authors login and try to edit one of their existing posts, the subject line appears OK, but the post text is missing and Word Count = 0. When I login as admin, everything appears as it should: post text is there. Can you please help me locate a fix? I tried, but so far no luck. THANKS!

  • aecnu

    Greetings clnross,

    Sorry to hear that you are having trouble there.

    Before digging in your specs have you tried standard troubleshooting protocol?

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.