auto add sites

I tried to auto-add 5 client sites to WPMU DEV today using your auto-sync feature. Imagine my surprise when EACH time I tried to use it I got the nice and friendly - "ooops, it appears our s%^& isn't together enough to use this functionality, but thanks for your 49.99 a month subscription fee"...

Not so nice guys...probably need to figure out why that happens so often yeah?

  • Ash
    • WordPress Hacker

    Hello JPM226

    I never face such issue, neither we got any complaint regarding this yet. Sorry to know you had such issue.

    Would you please try again and send us a full page screenshot of that error? Also, please send us server IPs of the websites you are trying to sync. We will pass that to our sysadmin team to check from our end.

    Have a nice day!

    Cheers,
    Ash

  • splaquet
    • The Incredible Code Injector

    I find that I often have to use the real installation folder when adding new sites, versus only using the domain name.

    sometimes it'll take the domain name, but i haven't figured out why sometimes it works and sometimes it doesn't.

    Either way, have you tried using the domain.com/wordpress location? ...or, have you only tried the domain.com to add the site?

  • Steve - Just Think BiG
    • Thinking Bigger

    Hi JPM226,

    Welcome to you. It's great to have you in the WPMUDEV community.

    I do understand how frustrating it can be when you pay for something and it doesn't seem to work. It's probably worth bearing in mind that the WordPress ecosystem is huge and it varies dramatically because each and every one of us has our own preferences when it comes to the plugins and themes that we use in our sites.

    It's been my experience that this aspect of WordPress leads to an infinite number of conflicts that can occur and many of the issues I've experienced in the several years that I've been a subscriber here have come down to conflicts of some kind in my setup that haven't been experienced by subscribers in general.

    One of the reasons that I subscribe to WPMUDEV is the excellent support we get here, on the whole (nothing's perfect), and I've always been very well looked after - even when my setup has been the problem.

    Perhaps it would be better to ask for help, politely, when you have an issue, rather than making sarcastic or derogatory comments that aren't really very helpful. After all, your issue might be specific to your setup.

    Anyway, for what it's worth, I haven't experienced your issue, either, but I'm sure the WPMUDEV team will investigate your problem with their usual enthusiastic and helpful approach, if you provide them with what they need to investigate things further.

    Have a great day.

    Kindest regards,

    Steve

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.