auto blog bug?

Hello
Auto blog plugin installed, configured RSS feeds. Do not operate the automatic posting, that is, if I click on the menu "all feeds" menu "process" - then posts to add, there is no problem, but that whatever is added every time I have to click on "Process", it does not work automation . What's the problem?
Regards
Mirek

  • Patrick
    • Support Monkey

    Hi @ballerina

    Welcome to the forums!

    Automatic processing of feeds does require a bit of traffic to trigger the processing.

    Also, could you post a screenshot of the "Feed Prcocessing" section of your feed settings please? It would help to see how you have set up your feed.

    Thanks!

  • Patrick
    • Support Monkey

    Hi again @ballerina

    Hmm... from what I see in that screenshot, you have set the time interval to process the feed, but you have not set any dates.

    If there are no dates, the plugin will not process anything.

    :slight_smile:

    On another note, you may have clicked the wrong button in my previous answer (unless you were truly unsatisfied with my response); you voted me "Unhelpful".

    :slight_frown:

  • ballerina
    • WPMU DEV Initiate

    Hello again Patrick

    Another test plug-in settings are entered, start and stop date. Despite the dates of wytyczka not automatically add posts. Entered settings as in the screenshot snap1977.jpg, posts automatically added, you can see on the screenshot snap1976.jpg last process (the process is made by hand, one hour ago), the next test is to be held for an hour (though the settings are entered interval 5 minutes ). Entries are not added automatically, the next time sprawdzernia increase with the passage of time, but no posts automatically added.
    Only after you do a handwritten "process" in the "all feeds" posts add up - in this case there is no problem.
    Look at the screen:
    http://imageshack.us/photo/my-images/189/snap1977.jpg/
    http://imageshack.us/photo/my-images/585/snap1976.jpg/
    Regards
    B.

  • Barry
    • DEV MAN’s Mascot

    Can you remove the date ranges and see if that works?

    If not then can you try switching to using the pageload method of processing the feeds - if that gets things started and automatically processing, then we can narrow down the issue to the wp-cron on your site and can look into that in more details.

    To switch your system to use the pageload method you can add the following to your wp-config.php file

    define( 'AUTOBLOG_PROCESSING_METHOD', 'pageload');

  • ballerina
    • WPMU DEV Initiate

    Hello Barry

    Previous test automation in which there was no set start and end dates gave an answer that automation does not work.

    To wp-config has been added line of code: define ('AUTOBLOG_PROCESSING_METHOD', 'pageload') - the results will inform test automation.

    Regards
    B.

  • ballerina
    • WPMU DEV Initiate

    In the settings plug-in for the RSS feed is included checking every 5 minutes. After handwritten clicking on "process" time that appears in a balloon for this channel is moved forward by 5 minutes, or the next check and automatic publication is planned for 5 minutes. But this publication does not takes place, and all tab feeds / next check time changes, supporting it is a minute, two minutes, three .... 7 minutes, 10 minutes, half an hour, hour - I see that there are changes, but the publication does not take place automatically. Only after clicking handwritten "process" is the publication of articles taken from the rss feed, and again I see that the bubble theory is to be the next test for the next five minutes, the time has changed, you will see one minute, two, three, five minutes, 10, half-hour, but not publish posts. Sorry for my English, I use translator.

  • Barry
    • DEV MAN’s Mascot

    If you hover your mouse over the entry in the column for Next Check for your feed, what date and time show up in the tooltip?

    It should give you the date and time it is expecting to process the feed - if you compare this to the time on your server / WP install we may spot an issue.

  • ballerina
    • WPMU DEV Initiate

    After handwritten clicking on "Process" I see: Last processed - just now. Next check - in 4 minutes. When you move the mouse cursor on Next check - in 4 minutes the balloon is displayed in which you can see the date: 02.10.2013 15.13. So you can see the date when the theory is to be another "process" that does not occur. If you check for the next half hour which is a balloon I see 02.10.2013 15.13 - that is, this date does not change, but the "nex check" I see it took half an hour from the check.

  • Barry
    • DEV MAN’s Mascot

    If you don't click on the Process button, does the Next Check ever change? Sorry, I'm having difficulty following your descriptions. At the moment I'm trying to work out if the check dates are changing but nothing is being imported, or if the next check is just never changed.

  • ballerina
    • WPMU DEV Initiate

    @Barry
    If not I click on "Process" is the date of the next check is not changed, that is currently 10.02.2013 15.13.

    On the feeds I see all the "next check" was held 4 hours ago (local time), but the balloon can be seen 10.02.2013 15.13.
    If you want, you can register yourself on the website will give you access and you will see what and how of this plugin is.

  • ballerina
    • WPMU DEV Initiate

    Hello again

    I think I know what the problem is, it does not work that autoamtyka. I installed the cron log, after checking the cron log it turned out that there are no jobs that would have set the time interval of 5 minutes. The cron was added over a dozen different jobs, but about one hour intervals, and more, and plug autoblog is set to a time interval of 5 minutes (the next test, I changed to check every 15 minutes). After checking the cron task was defined as any tasks or 5 minutes, or every 15 minutes.
    Regards.
    B.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.