Auto Blog RSS Feed Question-Images

The images in the RSS feed, blog or not showing up on the blog. I verified the RSS feed through feed burner you are able to see the images fine. Can someone please tell me what setting I have wrong?. Thank you so much

    Adam Czajczyk

    Hello Frank,

    I hope you're well today and thank you for your question!

    Since I don't know feed URL and do not have access to your site, I can only give you a general suggestions at the moment. In case that didn't work please grant me a support access to your site as described here:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    As for the missing images. Feeds can be set differently and even though Feedburner can read them, they are not all the same if it comes to code structure. Therefore sometimes additional settings are necessary.

    In case feed does include images and those are not published to your site, please follow these steps:

    1. Make sure that the "Featured Image Import" add-on (on "Auto Blog -> Add ons" page) is enabled
    2. If that doesn't help, experiment with available settings for "Featured Image Importing" option (section near the bottom of the page) on the feed's setup screen (where you configure particular feed); on of that settings should work; furthermore, it may not be the same setting for all the feeds;
    3. If that still doesn't work:
    - enable the "Disable Feed Sanitization" add-on
    - enable the "Disable Feed Sanitizatiion" option on feed edit screen
    - repeat step 2
    4. If still no luck:
    - enable the "CDN MIME Filter" add-on
    - repeat step 2
    5. Finally, in case it didn't help either:
    - enable the "Force Feed" add-on
    - enable the "force Feed" option on feed setup screen
    - repeat step 2

    Let me know if it worked for you, please!

    Best regards,
    Adam