Auto Posting

This is the error I get when trying to set up autoposting:Failed to connect to the blog: 5 => Didn’t receive 200 OK from remote server. (HTTP/1.1 301 Moved Permanently)

Please click the BACK button of your browser and correct these errors before continuing.

  • James Morris
    • WordPress Enthusiast

    Hello David,

    I hope you are well today.

    I’m assuming by the nature of your question you are referring to our Autoblog plugin. Is this correct?

    If so, the response you’re seeing is most likely caused by the feed source site URL either being incorrect or having some other 301/302 redirect going on that’s causing this non-200 response.

    For example, if you use the URL http://www.feedsource.com/feed/ and there is a 301 redirect on that site to http://feedsource.com/feed/ this may cause this issue. Likewise, if there is a plugin to force HTTPS when trying to call HTTP requests, that may cause this as well.

    In order to help you better with your issue, would you please grant me access to your site? Also, can you provide me with the URL of the source site you are trying to fetch from?

    You can learn how to grant WPMU DEV Support Access at the following link:

    Getting Support

    Please reply back here once you’ve enabled access so I will be notified.

    Best regards,

    James Morris

  • Ash
    • WordPress Hacker

    Hello David

    I am not familiar with articlebuilder, never used that. But I believe they have an error log where details of the error could be logged. Would you please contact them if they have such log?

    Also, I would recommend to contact your host if they have a firewall which may block the third party connection. If they have so, then articlebuilder won’t be able to connect.

    Furthermore, I have seen your another error you mentioned in the support note section:

    Your cache directory () did not exist and couldn’t be created by the web server. Check permissions.

    This may happen due to permission error. Are you in a shared hosting or dedicated hosting/vps? Please make sure you have the correct permission for the files and folders. All files need to have 644 and all folders need to have 755.

    Let us know how it goes. Have a nice day!

    Cheers,

    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.