Autoblog addon errors

When trying to activate any addons in autoblog, it takes me to the URL /wp-admin/admin.php?page=theme_settings&action=activate&addon=cacheimages.php&_wpnonce=97eab1afa4

This directs me to my theme options page and does nothing. If I am trying to network activate this, it takes me to an admin page and says "You do not have sufficient permissions to access this page." Is the syntax incorrect or is there a workaround for this? Or will it only work with a WPMU theme?

  • aecnu

    Greetings zbvadmin,

    Welcome to WPMU DEV!

    What is the name of the theme you are using?

    Now it is time to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • aecnu

    Greetings zbvadmin,

    Thank you for your trouble shooting though you had mentioned the theme.

    We need to stop right here on this since I had this version 3.9.5.1 pulled from production after finding several anomalies with it and WordPress 3.5 which I reported to the WPMU DEV lead developer and he pulled the this particular version.

    Please delete the 3.9.5.1 version and install version and install version 3.9.4 which I have linked for your convenience.

    I am sorry for the inconvenience and 3.9.4 should be doing the job for you and let me know if you have any issues from it.

    Looking forward to hearing from you in any event.

    Have a GREAT weekend!

    Cheers, Joe

  • PC

    Hiya,

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.