Autoblog Addons missing ?

Hi Team,

For some reason the autoblog addons are missing form my site ?

I have removed, deleted and reinstalled plug in but no luck at all they are installed in directory, but i can not activate or see them on UI ?

Please help.

  • Timothy Bowers

    Hey again.

    I just responded over email.

    Also not sure if you checked your error logs but you have a ton of errors relating to your theme there:

    [27-Jan-2013 22:10:12 UTC] PHP Warning: Invalid argument supplied for foreach() in /wp-content/themes/zoho/archive.php on line 68
    [27-Jan-2013 22:10:12 UTC] PHP Warning: join() [function.join]: Invalid arguments passed in /wp-content/themes/zoho/archive.php on line 70

    You might like to just mention that to the theme developer.

    Thanks.

  • rosscataldo

    Some more info

    If plugin is network Activated in network-admin it shows all add-ons.

    if you then go into main blog it wont show thes add-ons as it shows them on main network login.

    If you deactivate it in network-admin and activate it in main blog though it still does not come up in main blog menu, but it does show in network-admin auto blog admin even though it is not network-activated only main blog activated ?

    Not sure if this helps or not.

    I would expect to see the add-ons on the blog that it was activated in not in the main network-admin account ?

  • rosscataldo

    Here you go.

    R

    Notice: Use of undefined constant ISHARE_WPRESS_SETTINGS_FB - assumed 'ISHARE_WPRESS_SETTINGS_FB' in /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php on line 3

    Notice: Use of undefined constant ISHARE_WPRESS_SETTINGS_TWT - assumed 'ISHARE_WPRESS_SETTINGS_TWT' in /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php on line 4

    Notice: Use of undefined constant ISHARE_WPRESS_SETTINGS_PLUSONE - assumed 'ISHARE_WPRESS_SETTINGS_PLUSONE' in /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php on line 5

    Notice: Use of undefined constant ISHARE_WPRESS_SETTINGS_POSTS - assumed 'ISHARE_WPRESS_SETTINGS_POSTS' in /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php on line 6

    Notice: Use of undefined constant ISHARE_WPRESS_SETTINGS_PAGES - assumed 'ISHARE_WPRESS_SETTINGS_PAGES' in /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php on line 7

    Notice: Use of undefined constant ISHARE_WPRESS_SETTINGS_ICONS - assumed 'ISHARE_WPRESS_SETTINGS_ICONS' in /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php on line 8

    Notice: Undefined index: key in /home/project3/public_html/wp-content/plugins/post-indexer/post-indexer.php on line 41

    Notice: Undefined index: key in /home/project3/public_html/wp-content/plugins/signup-language/signup-language.php on line 41

    Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in /home/project3/public_html/wp-includes/functions.php on line 2839

    Notice: Undefined variable: data in /home/project3/public_html/wp-content/themes/zoho/functions.php on line 44

    Notice: Undefined variable: data in /home/project3/public_html/wp-content/themes/zoho/functions.php on line 50

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/project3/public_html/wp-content/plugins/ishare_wpress/ishare_wpress_settings.php:2) in /home/project3/public_html/wp-content/plugins/signup-password/signup-password.php on line 215

    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /home/project3/public_html/wp-includes/functions.php on line 2839

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

    Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/project3/public_html/wp-includes/functions.php on line 2923

  • rosscataldo

    Still has not fixed issue, i also have a few other issues.

    1. when it imports some images come across but some dont create feature images 1 in 5 are like this of the time
    2. if it does create image looks like there is an issue with both main and feature (samples attached) 3 in 10 are like this.

    I activated the new add-ons plug in this came up correcty but others still did not come up in add-on section., checked each post where i had issue no ref to any arroos also image example attahehed.

    Please advise

    Ross

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.