[Autoblog] Autoblog not importing Youtube videos anymore

Hi, Autoblog was updating fine until about May 1st then stopped updating blog posts. Any idea what I need to change in order to fix?

Thank you

  • Nahid

    Hey Reed Allen !
    Hope you are having a great day!

    I'm sorry to hear about the issue that you encountered. I tried to replicate it in a test site of ours but couldn't. Autoblog is updating and importing posts along with YouTube videos as expected. Here's a screenshot for reference:

    Could you grant Support Access from the WPMU DEV Dashboard plugin so we can take a closer look into your feed settings? This handy guide can help you grant Support Access. Please respond back to this thread in order to let us know when Support Access has been granted.

    We'll be looking forward to hearing back from you. Thanks!

    Kind regards,
    Nahid

  • Nahid

    Hey Reed Allen !
    Hope you are doing well today!

    I looked at the feed settings in your site and they seem to be fine. I tried importing one of your feeds in a test site of ours and it worked as expected as well.

    This seems to be an issue specific to your site. Could you please go through the following troubleshooting tests which would help us determine the source of the issue?

    1. Plugin/theme conflict test: Try running a full plugin/theme conflict test just to make sure no other plugin(s)/the theme on your site is/are conflicting with Autoblog and thus causing the issue. The basic concept is to temporarily disable all the plugins except Autoblog and WPMU DEV Dashboard, switch to a default WordPress theme and check if the issue still persists. If it doesn't, please enable all plugins and the theme one after another to see activating which brings back the issue. This handy flowchart can help you do a full plugin/theme conflict test.

    2. Enable debugging: If the plugin/theme conflict test doesn't help, please enable WP_DEBUG. You can enable debugging by putting the following constants in the wp-config.php file:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    These constants must be added before the line "/* That's all, stop editing! Happy blogging. */" for them to work. Please make sure identical constants are replaced if they were already there previously.

    Enabling debugging in WordPress will log any errors that the site encounters in a log file named "debug.log" located in the "wp-content" folder. Please upload the debug.log file in a cloud storage platform like Dropbox and attach the shared link in your next response so that we can take a look into it. You can know more about WordPress debugging in this handy article.

    Note: It is highly recommended that the site is backed up before the tests or the tests are done in a cloned staging site.

    Hope this helps. We'll be looking forward to hearing from you. Thanks!

    Kind regards,
    Nahid

  • Nahid

    Hey Reed Allen !
    Hope you are doing well today!

    We didn't have any recent changes in Autoblog which could be causing this issue and neither did we have any recent reports similar to this one from other members. So it's most likely something else on your installation preventing posts from being imported.

    Could you try checking your server logs to see if there's something that might be preventing the import of RSS feeds?

    We'll be looking forward to hearing back from you. Thanks!

    Kind regards,
    Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.