[Autoblog] Autoblog – version issue

I know you open sourced this plugin but the latest version I downloaded from the hub is 4.11 and the version on GitHub is 4.1