Autoblog doesn't show created feeds

When I create a feed and hit save, the list of feeds page appears, but it's always empty.

  • Adam Czajczyk

    Hello Benjamin

    I hope you're well today and thank you for your question!

    I checked your site and I think there might be some Autoblog's tables missing from the database but I'd need to check it. Unfortunately, I only have access to the site and FTP but not database.

    Would you please provide me then with either full cPanel access or with direct phpMyAdmin access?

    On the "WPMU DEV -> Support -> Support Access" page there's a text filed for a note. Please put the credentials there and use "Save message" button. This will not be send to the forum or me directly and it will only stay inside the WPMU DEV Dashboard plugin on your site so please make sure that support access is kept active and please notify me here once you add these credentials there.

    I'll then access your site again, use the credentials to check the database and if I'm right, I'll fix that for you. If it turns out that the tables are not missing, I'll investigate it further to find the cause and solve the issue.

    Looking forward to hear from you,
    Adam

  • Adam Czajczyk

    Hello Benjamin

    Thank you for providing access to the database.

    I checked it and the necessary tables are there, they even already contain some feeds and from what I can see there is e.g. feed named "WPMU Test" (and some other witt "test" name, some with Event Hubs" name) so it looks like they are actually saved.

    However, I'm still not sure why they are not even displaying in back-end. The feeds are not active so they won't be processed but they are there. Of course you can't edit and enable them since you don't see them but I'll need some help from our developers on this.

    That said, I've already asked them to check this so please make sure that support access to the site is kept active (so they could access and check it) as it's time valid and may expire on its own. It's also possible that we might need additional FTP access so it would be also great if you could put it additionally in the same text box where you put the phpMyAdmin access data.

    Please also keep an eye on this ticket and we'll update you here as soon as we get to know more about what's causing the issue and possible solution.

    Best regards,
    Adam

  • Adam Czajczyk

    Hello Benjamin

    I got a message from one of our developers who's been working on this and it seems that while you're keeping support open to the 'espo...." site, the "hac.espo..." where you enabled the plugin is not available via support access.

    Could you please enable it back and include FTP and DB credentials in that text box on support access page in site's back-end? Let me know here once it's done and I'll notify the developer right away so he could get back to the case.

    Kind regards,
    Adam

  • Konstantinos Xenos

    Hi Benjamin ,

    Sorry for the late reply. It seems that the Support access isn't available at the moment. Could you please send me some credentials so I can take a look at the issue you're having?

    You can send me the information needed privately through our contact form at https://premium.wpmudev.org/contact/#i-have-a-different-question by following this example:

    Subject: "Attn: Konstantinos Xenos"
    
    - Admin login ( if Multisite please provide Super Admin details ):
    Admin Username:
    Admin Password:
    Login URL:
    
    - FTP credentials
    Hostname:
    Username:
    Password:
    Port:
    Key-File ( and password ) if needed
    
    - Server Admin ( CPanel / Plesk )
    Username:
    Password:
    Login URL:
    
    - Link back to this thread for reference
    - Any other relevant URLs -or- information regarding the issue that was not included in this thread

    Regards,
    Konstantinos

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.