Autoblog not posting automatically

Hi, I have autoblog 3.6.2 installed and cannot get it to automatically post. I have set up five rss feeds and tried different intervals for posting but no matter what I do and what I change I still end up having to do it manually. I am at my wits end and would appreciate some insight.
Some documentation might be nice too.

  • Kimberly

    Darryl,

    Hi and thanks for using WPMU forums!

    Autoblog would require a bit of traffic for the processing to occur (just like the standard WordPress cron). Are you receiving traffic or are you frequenting the site enough that it would process as such?

    If not you can try to use this to make them post

    define( 'AUTOBLOG_PROCESSING_TIMELIMIT', 20);
    define( 'AUTOBLOG_FORCE_PROCESS_ALL', true);

    Pop em under the the "WP_DEBUG" option.

    Then try again. If 20 seconds isn't enough then stick it to 40, Even try something silly like 10 minutes and give it time to process the feed for you.

    Please let me know if this doesn't do the trick!

    Best,

    Kimberly

    If this thread is not resolved because the suggested action did not work or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)