autoblog not working after update to Wordpress 4.5.3

Hi,

My autoblog won't pull content after my site automatically updated to Wordpress 4.5.3. Do you know how to fix this issue?

  • Adam Czajczyk
    • Support Gorilla

    Hello Barret,

    I hope you're well today and thank you for your question!

    The Autoblog plugin is compatible with 4.5.3 WordPress release and should work "out of the box". I understand that it stopped fetching feeds right after the update, is that right? Were there also any plugins/themes updated around that time? Have you checked if feeds didn't change?

    Let me know please. I'd also like to review and check your site's settings so would you mind granting me a support access to it? You may do this using our "WPMU DEV Dashboard" plugin as described in this guide:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Barret,

    Thank you for granting access. I can see that there's another thread of yours regarding the same issue: https://premium.wpmudev.org/forums/topic/my-23

    I closed it as a duplicate and let's please continue here :slight_smile:

    I accessed and checked your site and it seems like all the feeds are returning the same error. I tested the /marijuana-news feed on my setup (current Autoblog on WP 4.5.3) and it worked fine, no "Force feed" or "Disable sanitization" needed and no errors.

    I noticed however that those feeds come from the same domain. Is it your domain (your other site) or some 3rd party domain?

    I'm asking this because I'm wondering if your site could be "blocked" on their end from fetching feeds. I'm thinking this because I can access the feed directly and I can fetch it to my setup (which obviously is a different IP and domain than yours).

    It would also be worth to perform a full theme/plugin conflict test as described on a flowchart in this article:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If this issue is a matter of your site and not a "block" from the other end, this test should let you identify the main culprit which I would then be able to investigate further.

    Best regards,
    Adam

  • Barret
    • New Recruit

    My other site's host (where the feed is pulling from) said the IP is not blocked. They also tried disabling the caching for the category the feed is attempting to pull from. But we had no luck. So I still have no idea why autoblog isn't working.

  • Dimitris
    • Support Star

    Hey there Barret,

    hope you're having a beautiful day and don't mind skipping in! :slight_smile:

    I can also confirm that yours feed links are accessible from my end with no errors.

    As is also confirmed that this is not blocking you out, can you please perform a plugin conflict test as Adam mentioned? This could always be a conflict between plugins/theme. You can find a useful flowchart here -> https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Did you by any chance try to enable the Force Feed? I can see that you have this addon enabled, you can always try if this resolves it. :wink:

    Waiting for your response,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.