autoblog - unable to edit feed settings

I seem to be unable to edit the feed settings within autoblog. If I click either the feed "title" or "edit" links, I am presented with a themed error page:

Permission Denied
Not Found / No Access

The page you are looking for either does not exist, or you do not have the permissions to access it.

So far, the only way I am able to edit a feed is by deleting it and starting over?!?

I'm using wp3.0b2 (ms) + bp 1.2.4
Any ideas?

  • Barry
    • DEV MAN’s Mascot

    Looks like you may have found a WP3 incompatibility with the current version - What is the URL in the address bar when you get the message

    I've get a new version for WP3 in testing at the moment, I'll see if I can get it up in the members forum tomorrow (or at latest friday) for user beta testing.

  • smazsyr
    • New Recruit

    I wonder if this is the case. I am having a similar problem on 2.9.2. When I try to change any settings, I get this: Whoops! There was a problem with the data you posted. Please go back and try again. I've searched for that phrase high and low and can't find it in any of the plugin files or WP itself.

    Maybe it's an iteration of the same message you are getting, based on the server I'm on.

  • ChuckS
    • The Crimson Coder

    I've got the same problem in edits with the Site Intro of the Dixi Theme. I get "Whoops! There was a problem with the data you posted. Please go back and try again."

    I tried your suggestion smazsyr, re: "delete blogtemplates". Worked on one site. On a second site I now get the blank white screen when updating the Site Intro.

  • Patrick
    • Design Lord, Child of Thor

    Just spent half the day trying to figure this out and this forum saved me...

    I had edu-clean theme w/ buddy press and when I tried to change the services I got Whoops!... Been trying all day to fix, but when I removed the blogtemplages plugin it works again.

    Thanks!

  • fatal
    • WPMU DEV Initiate

    I was having this same issue which led me to this thread. Finally got it to work for me.. I noticed the plugin references the wpmu-admin.php for example:

    /wp-admin/wpmu-admin.php?page=autoblog_admin&edit=5

    but if you are running wp3 rc3 (which i am running) it should use ms-admin.php

    I am just manually changing the url to:

    /wp-admin/ms-admin.php?page=autoblog_admin&edit=5 (5 being the ID of the feed you want to edit)

    Hope that helps someone.

    Husein.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.