Autoblog: Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration

I am encountering the following error with the autoblog plugin and am unsure what configuration changes I need to make to eliminate the error. Can you advise?

Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /home/content/40/6966240/html/wp-includes/functions.php on line 4165

Warning: fopen(http://contests.multisitepro.net/wp-content/mu-plugins/autoblog.php) [function.fopen]: failed to open stream: no suitable wrapper could be found in /home/content/40/6966240/html/wp-includes/functions.php on line 4165

Warning: fread(): supplied argument is not a valid stream resource in /home/content/40/6966240/html/wp-includes/functions.php on line 4168

Warning: fclose(): supplied argument is not a valid stream resource in /home/content/40/6966240/html/wp-includes/functions.php on line 4171

*********************************************
In my php.ini file I have the following:

register_globals = off

; Setting to ON creates security issues
allow_url_fopen = on

memory_limit = 128M

expose_php = Off
max_input_time = 60
variables_order = "EGPCS"
extension_dir = ./
upload_tmp_dir = /tmp
precision = 12
SMTP = relay-hosting.secureserver.net
url_rewriter.tags = "a=href,area=href,frame=src,input=src,form=,fieldset="

************************************

Thanks in advance,
Phil Duncan