autobloger theme issues

You do not have sufficient permissions to access this page.

When we try to add a feed or enable deblug mode we get the above error. We know its a them compatbility issue because when we change theme it works.

  • aecnu
    • WP Unicorn

    Greetings groupthink,

    Welcome to WPMU Dev!

    Where do you see this error? In the admin dashboard?

    If so after changing a theme, try clicking on the dashboard menu item and then go back to managing your theme.

    What I have found with WordPress and switching themes, is that after switching a theme it does not refresh the menu – therefore causing links to the previous theme to still be present which in turn gives the error you mentioned whenever you click on the links.

    Let me know if this does not resolve your issue by simply putting a check mark in the box below making this ticket as not resolved (or I may not see your reply) and include any other information or errors that you have not already included regarding this ticket.

    Cheers, Joe :slight_smile:

  • groupthink
    • WPMU DEV Initiate

    Yes we see this in the admin menu. Basically when you hit add new feed or even enable debug menu the screen goes to all grey with a box that says the permission error. I did see the post of the click menus after theme install and that did not help. The only thing I can see is the url of the error page is going to theme.php and is trying to save=true. When I use the default theme the url goes straight to admin page.

    here is the site. http://johnniesvillapizza.com/

  • aecnu
    • WP Unicorn

    Greetings groupthink,

    Which theme are you folks using? grand Pixels or something to the effect?

    Thank you for including the web site URL.

    Once I know which theme this is I will go ahead and try to confirm the bug on my development install and report it to the lead developer of Autoblog plugin for advice/help for final resolution of the issue.

    Cheers, Joe :slight_smile:

  • aecnu
    • WP Unicorn

    Greetings groupthink,

    Just checking if this issue was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that’s great news.

    If not, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the ‘Mark as Not Resolved (re-open)’ box below the post area (or else we’ll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.