Automate can't update WP core to 5.1

WPMU is unable to update my sites to WP 5.1, I get error emails from all sites that the update has failed.

  • Predrag Dubajic

    Hi Augus,

    I checked your site and can see that in your wp-config.php you have a define for disabling WP core updates added by your host:

    # Disables all core updates. Added by SiteGround Autoupdate:
    define( 'WP_AUTO_UPDATE_CORE', false );

    You would need to remove that line in order to allow core updates from Automate.
    If all of your affected sites are on SiteGround, or were on there before, it's probably the same thing that's causing it on all installations.

    Let us know if removing that define does the trick for you.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.