[Automate] Can't update WPMUDEV plugins

I’m getting this message on the Hub “The plugin is at the latest version.” When updating WPMUDEV plugins for the sites hosted on WPMUDEV hosting.