Automate did not run on my site today as scheduled.

I scheduled automate to run every Monday at 1:00 AM and it was running successfully till last Monday but it did not run today.

  • Ash

    Hello Greg Mileham

    Did you update anything like any theme or plugin in last week? And do you have debug log enabled? If so, please send the log file.

    If you don't have the debug log enabled, would you please enable debug log? To enable debug mode please go to wp-config.php and change

    define( 'WP_DEBUG', false );

    to

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WP_DEBUG_LOG', true );

    Then set the automate to run the next day. Keep an eye if it still fails. That should create a file called debug.log inside wp-content folder. Open that file, check the very bottom and you will see the latest errors. Please send me those.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.