Automate disabled

Hi,

I use Automate for many websites and it's often disabled because of an error when attempting full backup. It's not just only on entoiledefond.com but on interfaceweb.fr and a few others too…

I tried to re-enable Automate on them but after an new attempt, Automate is disabled again …

Can you help me please ?

Regards

  • Kris
    • Support

    Hi dingdawn

    I’m sorry to hear that you are experiencing this issue.

    After 6 consecutive failed backups Automate will be disabled for that site.

    From what I check in Automate tab logs, first backup error apper on Aug 2 and then repeat 5 times.

    Before that all backups was made correct.

    To investigate this more I will need some additional data from you.

    Please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is “I have a different question” and:

    – Mark to my attention: ATTN: Kris Tomczyk

    – Site access (login url / username / password)

    – FTP credentials (host / username / password / port)

    – Link back to this thread

    Please don’t share any sensitive information (i.e credentials) in the Support Forum, it has public visibility and everyone will have access to it.

    Please confirm here in thread that you have sent that message.

    Kind Regards,

    Kris

  • Kris
    • Support

    Hi dingdawn

    Thank you for all details and sorry for short delay. Apart from last review of this site in HUB I review ftp files. but I could not notice any large files etc.

    I try to increase memory_limit i wp-config.php file but it is look like your hosting does not allow to rise this value. It is still at 256M level.

    I also test some additional Snapshot defines which could help for managed backups which are run before Automate will do his job.

    The one I test is:

    define('SNAPSHOT_FORCE_ZIP_LIBRARY', 'pclzip'); and it is added to wp-config.php file.

    This line is placed above the “/* That’s all, stop editing! Happy blogging. */”.

    After that I run Managed backup in Snapshot and it was run ok.

    Are you able to add same define to other sites wp-config.php files and then observe Automate for a while.

    Please let us know about the results.

    Kind Regards,

    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.