Automate disabled

Hi,

I use Automate for many websites and it's often disabled because of an error when attempting full backup. It's not just only on entoiledefond.com but on interfaceweb.fr and a few others too…

I tried to re-enable Automate on them but after an new attempt, Automate is disabled again …

Can you help me please ?

Regards

  • Kris
    • Support

    Hi dingdawn

    I’m sorry to hear that you are experiencing this issue.

    After 6 consecutive failed backups Automate will be disabled for that site.

    From what I check in Automate tab logs, first backup error apper on Aug 2 and then repeat 5 times.

    Before that all backups was made correct.

    To investigate this more I will need some additional data from you.

    Please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is “I have a different question” and:

    – Mark to my attention: ATTN: Kris Tomczyk

    – Site access (login url / username / password)

    – FTP credentials (host / username / password / port)

    – Link back to this thread

    Please don’t share any sensitive information (i.e credentials) in the Support Forum, it has public visibility and everyone will have access to it.

    Please confirm here in thread that you have sent that message.

    Kind Regards,

    Kris

  • Kris
    • Support

    Hi dingdawn

    Thank you for all details and sorry for short delay. Apart from last review of this site in HUB I review ftp files. but I could not notice any large files etc.

    I try to increase memory_limit i wp-config.php file but it is look like your hosting does not allow to rise this value. It is still at 256M level.

    I also test some additional Snapshot defines which could help for managed backups which are run before Automate will do his job.

    The one I test is:

    define('SNAPSHOT_FORCE_ZIP_LIBRARY', 'pclzip'); and it is added to wp-config.php file.

    This line is placed above the “/* That’s all, stop editing! Happy blogging. */”.

    After that I run Managed backup in Snapshot and it was run ok.

    Are you able to add same define to other sites wp-config.php files and then observe Automate for a while.

    Please let us know about the results.

    Kind Regards,

    Kris

  • dingdawn
    • Flash Drive

    Hi,
    It seems to work for entoiledefond.com. I’m doing the same thing for interfaceweb.fr.
    I realized that even if the auto-backup is enable, it is not ran before every update.
    Almost all my websites get a backup error or notfication in the hub because websites haven’t been backed up for a while… Any idea about what is going wrong ?
    Regards

  • Nithin
    • Support Wizard

    Hi dingdawn ,

    I realized that even if the auto-backup is enable, it is not ran before every update.
    Almost all my websites get a backup error or notfication in the hub because websites haven’t been backed up for a while… Any idea about what is going wrong ?

    This could happen due to many factors. To ensure whether this is an issue with Automate or Snapshot. You’ll have to 1st check whether you could create a Managed backup manually via Snapshot plugin side or not.

    This would give a better idea of where is the source of the issue. When I checked in the Hub side, I don’t see any backups listed. I suppose Managed backups never got created for your mentioned website.

    Could you please go to Snapshot > Managed Backups in your website dashboard, and run a new backup manually, and then see whether it gets created successfully.

    If it didn’t get created, and you notice errors then the issue has to do with Managed Backups not able to process a successful backup and inturn Auto backup not working due to that in Automate side.

    If that’s the case, then the issue would be more related to Snapshot rather than Automate, and would highly recommend you to open a new chat with our support team so that they could further help with troubleshooting the issue with Managed Backup not getting created when you run manually so that the auto backup would also work automatically via Automate.

    Link to open a new chat:
    https://premium.wpmudev.org/hub/support/#wpmud-chat-pre-survey-modal

    If above isn’t the case you notice, and a manual Managed backup does work fine then please do follow up in the next reply, and enable support access so that we could check further.

    Please check this manual on how to enable support access:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.