Automate should not add plugins by default

We just got stung because we added a specific version of a plugin to a site, and Automate picked it up and automatically updated it to the latest version.

If you add a new plugin, and have Automate on, I think it should start as 'do not update this plugin' rather than start as 'yes automate this'.

  • Predrag Dubajic

    Hi Shaun,

    Hope you're doing well :slight_smile:

    When running WordPress is suggested to have everything up to date, and usually you would have one or two plugins that you want to keep on older version so and everything else should be up to date so it kinda makes sense to have updates on by default and then if you have specific plugins that don't need to be updated you would turn it off for those.

    I will however move this to our features and feedback section so perhaps we can have something in future that will allow choosing what happens with newly installed plugins :slight_smile:

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.