Automated Mails not displaying!

Hey guys,

I recently updated to the newest version of Membership 2 Pro and do have to deal with a few hiccups since then. I would be very glad if you could help me out there. My issues are the following.

#1: As you can see in the screenshot I attached the automated Emails are not displayed when I use the "visual editor"… they seem to work though when I switch to the simple HTML view. I cannot explain why this happens.

#2: The redirect after the login is not working as it should. I am using http://move.susanne-gottschall.de/login for users to login, but after logging in they're not redirected to the desired page but stay on the login page.

Every help is appreciated! Thanks a lot in advance.

Greetings from Germany, Laurin.

  • Adam Czajczyk
    • Support Gorilla

    Hello Susanne,

    I hope you’re well today and thank you for your question!

    #1: As you can see in the screenshot I attached the automated Emails are not displayed when I use the “visual editor”… they seem to work though when I switch to the simple HTML view. I cannot explain why this happens.

    I’ve visited your site and can confirm the issue, although I’m not able to replicate it on my own sandbox. I’ve tested email edit form on your site and it seems there are some JavaScript errors related to TinyMCE (WP default) editor. This is most likely caused by a conflicting plugin or some functions of your current theme and in order to identify and then further investigate the issue the theme/plugin conflict test would be necessary.

    That said, could you please run a full theme/plugin conflict test as described on a flowchart in the article linked below?

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    This should let us identify the main culprit and I’d be able to proceed with investigation on this. Let me know of the result of the test please.

    #2: The redirect after the login is not working as it should. I am using http://move.susanne-gottschall.de/login for users to login, but after logging in they’re not redirected to the desired page but stay on the login page.

    The login/logout redirect feature works only with Membership 2 login form. Currently however there are some issues of which our developers are already aware and they are working on a fix for this. I’ve added your post to their report so they’re now informed that it doesn’t work for you also.

    I’m not able to give you any ETA on fix but hopefully it should be released soon. That said, please keep Membership 2 Pro updated “on the go”.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.