Automatic Links Not Working.

SmartCrawl Pro Automatic internal links, not working properly. Please check and help.

  • Nithin
    • Support Wizard

    Hi Tiecia,

    Hope you are doing good today. :slight_smile:

    I'm trying to access your site, via support access, and in frontend, but I'm getting the following error message:

    Seems like your site is temporarily down? Could you please bring this into your hosting providers attention, so that they could help with making your website load fine.

    Please do get back to us once the site is up, so that we could give a closer look at the Automatic Links not working issue.

    Regards,

    Nithin

  • Tiecia
    • Design Lord, Child of Thor

    Hi Nithin

    My site was temporarily down, and that is part of my ongoing problem!.

    The site is back up again and the links still aren’t working. I will try to reactivate the plugin and see if that can kick start it.

    Tiecia

  • Nithin
    • Support Wizard

    Hi Tiecia,

    Sorry to hear the issue is still ongoing. I tried to access the site via the WP admin login shared in chat, but that isn't working.

    I'm getting the following error:

    Could you please enable support access to your site, so that we could give a closer look? You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,

    Nithin

  • Tiecia
    • Design Lord, Child of Thor

    Hello! Sorry, I thought the access was open!

    Please try again to see why the automatic linking isn’t working (I used the SMART CRAWL app to set up the automatic linking). I cant work it out!

    Thankyou

    Tiecia

  • Nithin
    • Support Wizard

    Hi Tiecia,

    Hope you are doing good today. :slight_smile:

    I could notice all the keywords were added one after the another, in such case, you’ll have to make sure, there is a space after the comma when adding keywords, ie for example:

    keyword1, keyword2, keyword3 etc

    And not:

    keyword1,keyword1,keyword3

    The missing space seems to be causing the issue. I made the changes to how the keywords were added, and I created a new page “Keyword Testing” it’s in draft mode in your system at the moment, and the keywords seems to link when I test that page.

    Please check, and let me know if you still need any further assistance regarding this. Have a nice day ahead. :slight_smile:

    Regards,

    Nithin

  • Tiecia
    • Design Lord, Child of Thor

    Hi, Thanks for this Nithin!

    I can’t really remember how I set this all up to tell you the truth!

    Can you please let me know if there is some training in SmartCrawl for MultiSites anywhere?

    Love your work

    Tiecia

  • Nithin
    • Support Wizard

    Hi Tiecia,

    Can you please let me know if there is some training in SmartCrawl for MultiSites anywhere?

    Sorry for the delay in getting back to you. I’m afraid, we don’t have any extensive training that I could point point, maybe you might find our documentation helpful:

    https://premium.wpmudev.org/docs/wpmu-dev-plugins/smartcrawl/

    I was also able to find a YouTube video, which you could give a loot at too:

    https://www.youtube.com/watch?v=Aq4-45yux0I

    Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.