Automessage plugin does not appear to work for Non-MU installations

Hello,
Using wp 3.0.1 and latest Studio theme 1.0.4.
Installed automessage plugin in /plugins folder and no admin panel appears.
Plugin also lists as "Update Notifications" not Automessage.
Does anyone know if this only works in MU installations?
If has anyone else experienced this?
thanks

  • AltisonaMedia
    • Site Builder, Child of Zeus

    sound like you haven't installed the plugin. Update Notifications is WPMUs way of letting you know that new versions of plugins are available. (I believe about to be revamped?)

    When you unzip the original download is there another zip inside there (automatic-follow-up-emails-for-new-users-2.0.1.zip) ?

    you need to install that. It also looks like it works on several levels so I would have thought it should work on any flavour install

  • bkeller99
    • Site Builder, Child of Zeus

    Nope. wrong on all counts.
    When you uninstall the automatic-follow-up-emails-for-new-users-2.0.1.zip file it produces a folder called /automessage when you upload that folder into the plugins folder it produces a Plugin called "Update Notifications". The reason for this post is that the documentation is not correct on anything. The only way to know that this is the autofollowup plugin is by hovering over the Update Notifications Plugin. Which is a horrible name for a plugin given that the php file that comes with every plugin has the same name. Confusing to say the least.
    Anyway even with all of that above the plugin still does not produce an admin panel and the only time I have seen that with WPMU plugins is when they only work on MU installs like the Mail Chimp and Wordpress Re-branding plugins.
    So I guess no-one is using this plugin or they would have run into this situation.

  • AltisonaMedia
    • Site Builder, Child of Zeus

    I have also installed it on a WP - no MU no BP

    It's called automessage as you can see on the attached image. Update Notifications is something else. I honestly think you are installing the wrong file or folder. The best thing to do is unzip the file automatic-follow-up-emails-for-new-users-2.0.1.zip which creates a sub folder 'automessage'. Then FTP this to your plugins folder.

  • bkeller99
    • Site Builder, Child of Zeus

    My apologies to everyone for wasting their time. My problem not the plugins. Turns out I'm the one who created a folder in my xampp installation called automessage which had the update notifications in it along with the real automessage folder. Did that last night around 2:30am ...should have know better. I'm lucky I didn't crash my installation.
    Anyway thanks Aphrodite for taking the time to respond. I might not have realized my mistake for many more hours if you hadn't responded in a timely fashion.
    FYI the plugin appears to work fine.
    Time for a nap...

  • monetise
    • Flash Drive

    I've tried installing the plugin from wp-content/muplugins/ does not show up in admin to activate
    I've tried installing in wp-content/plugins then I can activate (tried normal and network activate) but Then I don't see any new option under my superadmin toolbar. What do I need to do. I am using WP v3.0.4

  • Barry
    • DEV MAN’s Mascot

    I've tried installing the plugin from wp-content/muplugins/ does not show up in admin to activate

    Do you mean mu-plugins ? In which case it won't show up to activate as those are auto-activated. If you didn't mean that, then you have the directory named incorrectly.

    I've tried installing in wp-content/plugins then I can activate (tried normal and network activate) but Then I don't see any new option under my superadmin toolbar.

    You won't, the menu is down the bottom left of the page - Labelled Automessage.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.