autoposting not working agains :(

http://screencast.com/t/UNHOOiMQ
- autoposting not working
- see error log and the grant permission never ending cycle

I must admit, this plugin has always been a thing for me. It never seems to work consistently. This is a challenge for us and clients who we somethings need to always ask for their FB credentials.

  • Kimberly

    Jason,

    I'm not sure if you are aware but Facebook changed their permissions/access tokens on May 1.

    Autoposting will now work as follows: You can post at any time to your timeline, you can post to a page only if logged in and if you are listed as an admin for that page.

    This is a limitation of Facebook that we are trying to find a way around but must deal with as is for the moment.

    As for your extended permissions, have you entered the url in the Facebook App below the basic information area? You will need to select "Website" then enter it there

    Best,

    Kimberly

    If the above action did not result in the resolution or common end to this ticket then please feel free to come back here for comment. Just be sure you mark "Not Resolved" to re-open or we might miss it! :slight_smile: Thanks!

  • Kimberly

    Hi!

    Just checking in :slight_smile:

    I'm guessing that because we haven't heard back from you that you've got your issue worked out! If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don't miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologize in advance for any lack of communication if this ticket is being closed in error.

    Thanks for using the WPMU Community!

    Best,
    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.