Avatar Images are missing

Hi ,

My author avatar images are missing all sudden , i am using avatar plugin . i can see all images in directory, and when i tried to upload its not appearing i attached screen for both

  • Adam Czajczyk
    • Support Gorilla

    Hello Akhil,

    I hope you're well today and thank you for your question!

    I can see that there are two sites registered with your account and one of them has support access granted. You did not however assigned any site to this thread so could you please point me to the site in question and make sure that the support access to it is granted as well?

    I'd like to check the site in order to investigate the issue and hopefully I'll be able to find the solution for this.

    Best regards,
    Adam

  • Predrag Dubajic
    • Support

    Hi Akhil,

    Thanks for granting access, I had a look at your site and could see the issue there but I was unable to replicate it on my installation so it looks like this is something specific to your site.
    I see that there's console error regarding one font being loaded over HTTP instead of HTTPS and even though this shouldn't be the cause it would be worth investigating where that font is coming from and changing URL to load it over HTTPS as well.

    I also noticed that you have over 40 plugins active on your site so it could be conflict on that end so I would suggest running basic troubleshooting by disabling your other plugins and see if Avatar upload is working on its own.

    Let us know how it goes.

    Best regards,
    Predrag

  • Predrag Dubajic
    • Support

    Hi Akhil,

    Did you remember about what time did this started happening, were there any changes on your site during that time, some new plugins added, some updates performed for plugins or WP itself, basically anything that would tell us where to look since nothing I tried replicated the same issue on my installation.

    Looking forward to your response.

    Best regards,
    Predrag

  • Akhil Gopinath
    • Site Builder, Child of Zeus

    I had one plugin update happen for Wp Ga tracking , i tried to revert back that but issue is still there so disabled the Avatar plugin for now and reinstalled it its working for new Avatar . for old avatar image url was wrong , its trying to get image from avatar folder but there are sub directories inside the avatar folder all images are there am not sure why . because its a live site and i uploaded all images again and its working

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.