Background Video Not Looping anymore

Hi. I'm using the wpmudev plugin and the scribe theme. On several of my sites pages I am using the themes background video function. Those videos used to loop continuously but in the last week those videos have stopped looping and now show a black frame after the video has played one time.

  • Michael Bissett

    Hey @jasonm, hope you're doing well this evening! :slight_smile:

    Did anything change on your site around the time that you started seeing this come up? Did you happen to install any new plugins, or update an existing plugin?

    Have you tried disabling the plugins on your site quickly, to see if that gets the video to loop as it should?

    I'm not able to reproduce this on my own test site presently, running the latest version of Upfront & Scribe (0.3 & 0.1.1, respectively), could you give me an example of a page where I can see this in action?

    And could you also enable Support Access to your site please, in case I need to have a closer look at how you've got things set up here? :slight_smile:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please advise,
    Michael

  • jasonm

    Thanks for your quick reply.

    Nobody had touched the site for a bout a week, and far as I know it was functioning properly, when one of my coworkers visited the site and mentioned the bug to me. I took a look at it today and updated to wordpress 4.2, but it had no effect. I also updated the plugins currently being used to no effect, then disabled all of them except wpmudev, also to no effect.

    I enabled support access though, and you can see the looping issue by visiting mldworldwide.com home page, about page, the MLD magic page, or contact page. Each of those have background videos that are a few seconds long made for looping, but stop after the first playthrough.

    A workaround I may use is to make longer loop videos (a few minutes as opposed to a few seconds). But...perhaps others will soon report a similar issue. So far I love the upfront plugin, and have to say I bought it as I have zero coding experience.

    Thanks again,
    -Jason

  • Michael Bissett

    Hey @jasonm, thanks for your patience here! :slight_smile:

    I see what you're referring to now, and this is something that we've got a fix for presently, to be included in an update to Upfront.

    However, I could apply the patch for you manually here, but I'll need you to send in the following via our contact form:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password) - this is especially important, as I'll need this to upload the modified files to your site
    - Include any relevant URLs for your site

    On the contact form (linked to below), please select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.