backup doesn't contain database?

hi, i am trying to make a backup with your snapshot plugin. i would like to make the backup so that i can download it to my desktop server and build the site offline. the backup seems to run without error. however, when i try to download it to my desktop server, i get and error that says "database not found in file"

  • Rupok

    Hi jean,

    So sorry to hear the inconvenience.

    At first, can you please tell us which backup method did you use? Regular snapshot or managed backup? If regular snapshot, can you please confirm you selected the options marked in the following screenshot?

    If you selected this option, and still getting that error while restoring, then we need to investigate further to find out why this is happening.

    Moreover, you said "when i try to download it to my desktop server, i get and error that says "database not found in file"". So is the error shown when you try to download or that error is shown after downloading the snapshot and while restoring?

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know all these details. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • jean

    hi,
    i did the backup not the snapshot. perhaps i should try the shapshot? will it produce all of the files needed to created my desktop server for the site?

    yes i can give you access to help me....perhaps if you can also help with the google maps load? it worked just fine...until i did all of the hummingbird optimizations. the site is running much faster..but i would like to have the google map so that my customers can find where to buy my products.

  • Nithin

    Hey jean,

    I checked your website(localhoxxxxxxxxx.com), and I could see Snapshot is disabled at the moment. Since it' a live site, is it okay, if we could activate the plugin to have a better idea regarding this issue?

    Moreover, you said "when i try to download it to my desktop server, i get and error that says "database not found in file"". So is the error shown when you try to download or that error is shown after downloading the snapshot and while restoring?

    Could you please reply to the above question what Rupok asked in his initial reply.

    i did the backup not the snapshot. perhaps i should try the shapshot? will it produce all of the files needed to created my desktop server for the site?

    Would recommend you to test, and see how a Snapshot works in your system. Please let us know whether that helps.

    yes i can give you access to help me....perhaps if you can also help with the google maps load? it worked just fine...until i did all of the hummingbird optimizations. the site is running much faster..but i would like to have the google map so that my customers can find where to buy my products.

    I could see you already have a similar thread, and Apurba has already replied, would recommend you to follow your original thread:
    https://premium.wpmudev.org/forums/topic/after-optimizing-with-hummingbird-google-maps-dont-load-into-site

    Please let us know whether taking Snapshot helps or not. Have a nice day. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.