Backup restore not working

I tried twice now to use the "restore" option on a managed backup saved on your cloud server. Each time I try it gets to 40%, fails, and then the only thing that will load is the fresh word press installation screen where you select a language. The last time I tried I had a fresh WordPress installation, an empty database, no extra plugins or Themes. The Snapshot pre-check of conditions etc, was green, and the restore still failed and then I had to once again reinstall my entire word press. What am I doing wrong?

  • Nithin

    Hi Pelican Consultants,

    Sorry to hear about the ongoing issue in your system, could I know which exact Managed Backup that you are trying to restore, ie the date?

    Do you get the same issue with all the backups you tried? It's tough to say what exact is causing this without troubleshooting it further, it could be varies factors that can cause such issue.

    Seems like your site is blank now at the moment, without any WP installations at the moment. Could you please send us your credentials, so that we could give a closer look, and see what could be done to help get this fixed.

    You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Please do follow up in the ticket once you have sent the above credentials. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.