Backup won't create and gives empty response

I tried creating the backup 2 times but it didn’t succeed. This is what it shows: <empty response>

  • Mohmmad Sharab
    • Staff

    Hey Bosky,

    sorry to hear you are having this issue with Snapshot!

    I’ve tried to create a Managed backup on your site but I got this error “Other kind of backup error” after 50% progress.

    Here are what I got in Snapshot error log after the successful entries:

    [snapshot][2019-07-04 20:05:19][Info] Attempting system backup
    [snapshot][2019-07-04 20:05:19][Warning] Unable to remove exec time constraint
    [snapshot][2019-07-04 20:05:19][Warning] There was an error processing the files
    [snapshot][2019-07-04 20:05:20][Info] We have an offending error: unknown:unknown
    [Remote][2019-07-04 20:05:23][Warning] API connection to current-local-status returned non-200: 400
    [snapshot][2019-07-04 20:05:23][Error] Error processing manual backup: unknown:unknown
    [snapshot][2019-07-04 20:05:23][Notice] Other kind of backup error

    This issue could be due to big size folders inside the public_html folder. Please note that Managed Backups are intended to include all files and folders that are inside the public_html folder, even if they are not WordPress files. so I would like to check your site’s files for big size files or folders, that caused the process to crash. To do so I’ll need your cPanel credentials to check this.

    As this is a public forum, you should send us your details through our safe contact form

    https://premium.wpmudev.org/contact/#i-have-a-different-question

    using this template:

    Subject: “Attn: Mohammad Sharab

    – server panel/cPanel/Plesk:

    login URL:

    username:

    password:

    – link back to this thread for reference (e.g. https://premium.wpmudev.org/forums/topic/example-topic)

    – any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.

    Best Regards,

    Mohammad Sharab

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.