backups and snapshot setup problems

I have a multisite network. I took a snapshot and setup dropbox. I just tried to do a managed backup as well, but after a couple of tries, snapshot looks like I must now start over completely.
What did i do wrong? -- is my question.
It looks like the managed backups are not working, I tried 3 times. I was able to create a snapshot and upload it to dropbox.

  • Ash
    • WordPress Hacker

    Hello Denise

    Do you mean your regular snapshot is working but not the managed backup?

    If so, please edit the wp-config.php using cPanel file manager and change

    define( 'WP_DEBUG', false );

    to

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_MEMORY_LIMIT', '1024M' );
    define( 'WP_MAX_MEMORY_LIMIT', '1024M' );
    define('SNAPSHOT_MB_BREADTH_FIRST', true);
    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 50);
    define('SNAPSHOT_FILESET_USE_PRECACHE', true);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 104857600);
    define('SNAPSHOT_IGNORE_SYMLINKS',true);
    define('SNAPSHOT_ATTEMPT_SYSTEM_BACKUP', true);
    define('SNAPSHOT_BACKTRACE_ALL', true);

    Now try to run another backup and if it fails, it will create a file called debug.log inside wp-content folder. Open that file, check the very bottom and you will see the latest errors. Please send me those.

    Have a nice day!

    Cheers,
    Ash

  • Denise
    • New Recruit

    Hi, I don't use cPanel. I use Plesk.

    The problem seems to have fixed itself. I was able to backup the site. I tried it from the wpmudev control panel, not from my wordpress admin. That seems to have made the difference.

    Thanks for the help,
    Denise

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.