Backups not working on two of my networks

I can't get snapshot to work on two of my networks. I have 4 other networks on which it is working fine. I have compared the plugins used on the various networks to see if their was an outlier that could be causing the conflict, to no avail. Hoping I can get a new set eyes on the problem, I've opened up the support access. I block some IP regions outside the US, so if you can't get through, please report what geographical region you need me to unblock. Thank you.

  • Sajid

    Hello xbladerunner,
    Hope you are doing good today :slight_smile:

    Thanks for enabling support staff access. I tried to initiate a managed backup on your website and got error on almost 200 step.

    However, I could not see any error message in the log. The last item processed successfully.

    It appears that you might have other sites or folders in the same directory where you have installed WordPress that is being included in the full managed snapshot.

    Please note that, unlike regular snapshot, managed snapshot include each and everything in the archive.

    So first of all, if you have any other folders (for example other sites on same server account) then exclude those by adding their name in Network -> Snapshot -> Settings -> Global Exclusions.

    Also, one more thing, make sure you have enough storage (disk space) for your account on this server. Because, Snapshot will write the backup on the disk before uploading to our cloud secure servers.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

  • xbladerunner

    Thanks Sajid,

    I've added the recommended folders to the global exclusions list and am now getting an immediate failure when I attempt to run a managed backup. Perhaps I've added the folders incorrectly?

    With regard to disk size, I created the account with several others on a VPS, and assigned no limit to the disk size... I also noticed the overall size of this account is smaller than some of the accounts that are running managed backups without problems.

    Can you take another look now that the global exclusions have been configured?

  • Sajid

    Hello xbladerunner,
    Hope you are doing good today :slight_smile:

    In this case, I would require FTP (better cPanel) and WordPress admin details to further investigate this issue.

    You can send the requested details via our secure contact form in following format.

    Subject: "Attn: Sajid Javed”
    - WordPress admin username
    - WordPress admin password
    - login url
    - FTP credentials (host/username/password)
    - cPanel credentials (login link/username/password)
    - link back to this thread for reference

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

  • Sajid

    Hello xbladerunner,
    Hope you are doing good today :slight_smile:

    Thanks for sending in the requested details. I logged in and noticed that you have added the slashes too and coma separated folder names in the file exclusion settings.

    I formatted it to be without slash at front of folder name and each folder in a new line.

    After making above change, I initiated a new regular backup that worked just fine for me.

    Please try to initiate or schedule a managed backup on this site and see if it completes are not. Don't forget to enable error logging and select Info for each option to get as much details as much possible if it fails.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

  • Sajid

    Hello xbladerunner,
    Hope you are doing good today :slight_smile:

    That error message mostly occurs if you try to navigate away from that window, the computer shuts down or go to sleep/hibernate mode and/or internet connect reset.

    During the manual process, please make sure you keep the browser window open, stay connected to the internet and definitely computer should be turn on.

    Also, did you tried automatic managed or regular backup ?

    Scheduling will run the process in the background, therefore it is not required to stick with the computer until the backup process complete.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support