Backups refuse to upload to Hub

My Snapshot Managed Backups will not upload to the Hub at all. We’ve tried hitting the retry upload but it gives a red error notice in the dashboard but doesn’t say what the actual error is.

  • Nithin
    • Support Wizard

    Hi Astrid,

    Hope you are doing good today. :slight_smile:

    On further troubleshooting, the issue with backups not uploading to the Hub was more related to having low server resources.

    I was able to notice the following error:

    [22-Aug-2019 02:52:08 UTC] PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 52428832 bytes) in /xxxx/public_html/wp-content/plugins/snapshot/lib/Snapshot/Model/Transfer/Upload.php on line 51

    The above error occurs when there isn’t enough memory. I have increased the server resources via the .htaccess file by adding the following set of code:

    php_value memory_limit 512M
    php_value upload_max_filesize 128M
    php_value post_max_size 256M
    php_value max_execution_time 300

    Once done, I could now re-upload the backups without any issue.

    Please do try, and see whether it works fine in your side too.

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.