Backups tab on the hub not showing a list of created backups

After migrating from the WPMU DEV hosting to another host, the Backups tab on the Hub, do not show listed Managed Backup . It shows the following:

https://monosnap.com/file/q1OAxdiG2R5NT9wwzstDPxk64To5hf

  • Nastia
    • Support Rock Star

    Hello Rommel

    I trust you’re doing well!

    We are currently investigating this issue. We really appreciate your patience here! Once there will be an update we will let you know in this thread.

    Note: Please deactivate and activate the WPMU DEV Dashboard plugin on your site, so it will be visible for your admin account

    Have a good day and take care!

    Kind regards,

    Nastia

  • Rommel
    • New Recruit

    Hello,

    Apart from uninstalling/reinstalling the plugin, logging out and back into admin, and disabling/re-enabling the plugin, nothing seem to work. No issues with the other sites. Only with the 2 sites I exported from wpmudev hosting and into our own server.

  • Dimitris
    • Support Star

    Hello there Rommel

    I trust you’re doing well today! :slight_smile:

    Our DevOps along with our QA team is replicating/debugging this, as it seems that it may be a more generic issue, not strictly related to your websites/account.

    As soon as we’ve got some feedback from them, we’ll keep you posted here.

    Thank you,

    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.