Batch Create - Is not "wp_" prefix

my db prefix is not "wp_"
i must open 230 blog with batch process. Please help me.

  • Vaughan
    • Support/SLS MockingJay

    Hi Serhat,

    Hope you're well?

    It shouldn't matter what prefix your DB is,mine is not wp_ either and batch create works fine.

    You need to download the .xls or .csv file from the batch create page, then add your users to the file using a spreadsheet, or adjust your existing .csv so it's the same format as the one you downloaded. Then upload the csv on the batch create page.

    Network dashboard > settings > batch create

    Hope this helps

  • Serhat
    • WPMU DEV Initiate

    after uoploading test.xls i take the error like this. Whats the problem for my website. Please help

    Strict Standards: Only variables should be passed by reference in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 46

    Notice: Undefined variable: username_index in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined index: in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined variable: username_index in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined index: in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined variable: username_index in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined index: in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined variable: username_index in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Notice: Undefined index: in /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php on line 121

    Warning: Cannot modify header information - headers already sent by (output started at /home/amator6/public_html/domainname/wp-content/plugins/batch-create/inc/creator.php:46) in /home/amator6/public_html/domainname/wp-includes/pluggable.php on line 1228

  • Vaughan
    • Support/SLS MockingJay

    Hi,

    Disable WP_DEBUG if it is enabled in your wp-config.php

    Set WP_DEBUG to false.

    Then add the following lines below it, so that it looks like below.

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    This will prevent notices appearing on screen and instead they will be written to a file. Be aware the DEBUG output can actually cause issues in the first place which is why it's always best to write them to a file instead.

    Could you zip up your test.xls file so I can take a look?

    Thanks

    • Serhat
      • WPMU DEV Initiate

      i make the changes
      define('WP_DEBUG', true);
      define( 'WP_DEBUG_LOG', true );
      define( 'WP_DEBUG_DISPLAY', false );
      but it says "items added to the queue" but current queue is empty. i dont understand the problem. we bought the premium account. But plugin setups are not really easy.

      thanks for your helps.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.