Batch Create Plugin 1.2.3 and 1.3.3. "Error uploading the file."

I had a copy of Batch Create 1.2.3 and when I went to use the plugin earlier tonight it gave me an error when I attempted to upload a file. I wasn’t sure why I was having this problem, the plugin had been working a few months ago when I last used it but I did upgrade WordPress to 3.7.1 since then so I thought I might need to upgrade the Plugin. I just purchased the latest version of Batch Create version 1.3.3 and tried again but I’m getting the same error “Error uploading the file.” Does Batch Create need FTP to be installed and running on the server? Do I need to change the owner of the plugin directory?

  • james_r__shuart
    • New Recruit

    I solved the issue I was having with uploading files. In an attempt to harden my server awhile back, I apparently changed the owner of the uploads directory removing the web servers privileges to write to this directory. Once this was fixed I was able to upload the xls file containing my sites and users.

    Unfortunately Batch Create version 1.3.3, which I just purchased won’t create the sites for me. I downgraded to version 1.2.3 of Batch Create and I’m work again. Just created 46 site in a matter of a few minutes. I guess I’ll open another post to discuss the problem I had with version 1.3.3.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.