bbPress with Falcon reply-by-email plugin: error on reply to topic via web

I've installed the Falcon plugin to enable reply-by-email on my bbPress site at jewishartistcenter.org and set it up with a Postmark API Key.

When I tried replying to some test topics via the web, I got the following error:

Catchable fatal error: Argument 2 passed to Falcon_Handler_Postmark::send_mail() must be an instance of Falcon_Message, string given, called in /home/gabrie37/public_html/jewishartistcenter.org/wp-content/plugins/Falcon-master/library/Falcon/Connector/bbPress.php on line 130 and defined in /home/gabrie37/public_html/jewishartistcenter.org/wp-content/plugins/Falcon-master/library/Falcon/Handler/Postmark.php on line 33

The reply posts (i.e. refreshing the page shows the reply posted), but I get no email notification.

bbpress.php line 130:
$this->handler->send_mail( $user_ids, $subject, $text, $options );
Postmark.php line 33:

public function send_mail( $users, Falcon_Message $message ) {
		$options = $message->get_options();
		$from = Falcon::get_from_address();
		if ( $author = $message->get_author() ) {
			$from = sprintf( '%s <%s>', $author, $from );
		}
		$messages = array();
		foreach ($users as $user) {
			$data = array(
				'From'     => $from,
				'ReplyTo'  => $message->get_reply_address( $user ),
				'To'       => $user->user_email,
				'Subject'  => $message->get_subject(),
				'Headers'  => array(),
			);
			if ( $text = $message->get_text() ) {
				$data['TextBody'] = $text;
			}
			if ( $html = $message->get_html() ) {
				$data['HtmlBody'] = $html;
			}
			// Set the message ID if we've got one
			if ( ! empty( $options['message-id'] ) ) {
				$data['Headers'][] = array(
					'Name' => 'Message-ID',
					'Value' => $options['message-id'],
				);
			}
			// If this is a reply, set the headers as needed
			if ( ! empty( $options['in-reply-to'] ) ) {
				$original = $options['in-reply-to'];
				if ( is_array( $original ) ) {
					$original = isset( $options['in-reply-to'][ $user->ID ] ) ? $options['in-reply-to'][ $user->ID ] : null;
				}
				if ( ! empty( $original ) ) {
					$data['Headers'][] = array(
						'Name' => 'In-Reply-To',
						'Value' => $original,
					);
				}
			}
			if ( ! empty( $options['references'] ) ) {
				$references = implode( ' ', $options['references'] );
				$data['Headers'][] = array(
					'Name' => 'References',
					'Value' => $references,
				);
			}
			$messages[ $user->ID ] = $this->send_single($data);
		}
		return $messages;
	}

Any help tracking down the problem is appreciated.