Believe that security changes made by Defender may be hindering import of theme demo data.

I have been unable to import the theme demo data either automatically or manually. I am thinking that some of the security changes made by Defender may be preventing the import. I am getting this error message:

"Sorry, there has been an error.
File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini."

Also I have been unable to run a scan with defender on this site and on dobusinesscenter.com.

Please help! :slight_smile:

  • Milan

    Hello Titilayo

    Hope you are well today and thanks for asking us. :slight_smile:

    "Sorry, there has been an error.
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini."

    First thing first, is your file empty ? Are you able to import data if you deactivate Defender ? if not then can you please disable all the scan types you have enabled in defender and test again ?

    Also I have been unable to run a scan with defender on this site and on dobusinesscenter.com.

    This is quite separate issue so I suggest you to open new thread for this to keep our communication on one topic. It also helps us to get more specific insights and you to view communication with us later on very easily. Also other community member will not get confused by seeing our communication about two question in one thread. :slight_smile:

    As soon as you open new thread, one of our staff representative will get back to you in no time.
    Cheers,
    Milan

  • Hoang Ngo

    Titilayo,

    "Sorry, there has been an error.
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini."

    This mean the file you intend to upload, having size larger than your host allowed. Usually hosting providers will allow about 2MB, if your file larger, it will triggered that error.

    A new version of Defender should release soon, please update and retry, let's see if it can help :slight_smile:

    If you have any additional issues, please let us know and we'll be happy to help.

    Best regards,
    Hoang

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.