Beta 1 or Beta 2?

Hi

I downloaded and installed this new plugin on my Buddypress enabled site, http://www.extrafriends.co.uk.

Configuration was going well until the ‘extended settings’ tab in the Facebook setup when it returned a blank rectangular box after the usual facebook authorisation popup. At that point nothing happened so I carried on regardless with the remaining tabs.

Unfortunately it then began to crash my site so I had to remove it. This was only possible by renaming the plugins folder and then accessing the page through the dashboard as it was logging me out as network administrator.

I did notice however that the latest version listed is 1.0 BETA 2 but the download ZIP file contained 1.0 BETA 1?

  • DavidM
    • DEV MAN’s Mascot

    Hi d3xta,

    I can see what you’re referring to with the version numbering, though I think it may just be the version number mentioned in the plugin file that’s off. I’ll ask the developers to take a look at that.

    Meanwhile I’ll see what I can find regarding the issues you’re experiencing.

    Cheers,

    David

  • jamesathomson
    • The Crimson Coder

    thanks David! It was all going so well upto the extended permissions thing.

    Incidentally the blank rectangular window I mention when granting extended permissions had a title along the lines of ‘XD Proxy’ – I know thats vague as hell but you never know, it might help your developers trace the problem!

    James.

  • jamesathomson
    • The Crimson Coder

    UPDATE

    Have installed version 1 this afternoon. Now in the setup procedure, grant extended permissions is still not showing up correctly but when a new user goes to register on the buddypress site they are shown the extended settings which will be enabled so I am assuming it was setup, just not illustrated to me.

    But, when a new user does register from any one of my machines – and they successfully go through the authorisation procedure, (screenshot below) – it doesn't matter who they are – they still get referred to the admin's activity stream. And when I check to see if that new user has been registered in the dashboard they are not present in the list.

    One other thing to note is that when I am registering using Facebook, all my CSS styling is thrown out, I don't know if you want me to start another topic about this one, but have attached a screenshot below anyway.

    Thanks!

    James.

  • DavidM
    • DEV MAN’s Mascot

    Hi James,

    The plugin’s been through quite a few updates now and isn’t listed as a beta at this point. We’ll be happy to take a look with you on the css issue as well as any other specific issues through your other threads or newer ones dealing with any newer issues.

    Thanks,

    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.