[Better Search Replace] better search replace not worked

HI, the plugin worked for changing all but one image from http to https. For some reason it will not change http://dragonmoondesigns.com/wp-content/uploads/2018/11/dragonlogo.jpg any suggestions what I can do to change this please?

  • Nithin
    • Support Wizard

    Hi Ana,

    Hope you are doing good today. :slight_smile:

    The plugin should have changed all links if it's present in the database side. Maybe the mentioned image is hardcoded inside the theme template?

    Another workaround would be to remove the image manually from the page, and re-upload it again, so that it would automatically pick the https URL, instead of http.

    Could you please try that, and see whether that helps? If you still have issue even after that, then please grant support staff access so I can take a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.