Blobs MU Services Panel - Service #5 button stuck on delete image

In my admin panel for Service the #5 service is blank and the upload option isn't available it is stuck on the Delete Image Button

I have tried to reload default settings, used different browsers deleted cache, and I have even tried to push the delete image button and it does no good.

I am unable to load an image for this service and its driving me buts...

Site: http://www.rdsn.net

See Screen below

  • RDSN

    Latest version of WP and 1.3.5 of the theme in fact I just installed it yesterday....

    Not sure what you mean on the uploader? I used FTP to install the theme and the child theme

    And yes they were uploaded separate....

    On a new note, I FTP's a thumbnail for Service #5 into the directory with the other Thumbnails and as expected it shows up in my service panel.... However as an experiment I clicked the Delete Image button and while it did delete the image the delete image button remained locked as before ????

    So at least I can manually upload a working image while we work to figure out what on earth is happening

  • aecnu

    Greetings RDSN,

    As I mentioned earlier this is totally bizarre and unfortunately I cannot replicate the issue.

    Whats even more bizarre is that it is apparently only affecting #5

    By any chance are you using a caching plugin or something?

    If you still want to pursue this issue you may want to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    This involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns.

    Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting. You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.