Blocked resources due to HTTP instead of HTTPS call

Hi,

I use the Divi theme. The visual builder just stopped working. Not sure if coincidence, but it may have happened about the same time I upgraded to Wordpress 4.9.6.

I worked with Elegent Themes to debug and they noticed many SSL errors on the console: https://www.screencast.com/t/GTaaEpRc8

I haven't made any SSL cert changes recently. I use the domain mapping plugin, but also have not made any changes recently.

Can you help me identify why this is happening? I've enabled WPMUDEV support access on the site in case you need to have a look: https://intouchwebsolutions.com/smokinguns/wp-admin/

To access the Visual Editor, edit any page like normal and then click the button "Use Visual Builder".

Best regards,
Brandon