blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

I dont know why this is happening - just upgraded the WP today and then this error - how do I fix it?

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

thanks