Blog Template/Pro Sites couple issues

Blog Template:
select list not showing in when I click on "add new site" in multisite. I can't choose a template.

Pro Sites:
https://akawp.com/site-pro/?action=new_blog
When I choose a plan and click on "reservez votre" without filling any field the templates disappear.
I checked my 2 networks, no plugin difference between them and I also tried with the default theme. Nothing.

Also before submitting the template category buttons work. Once you submit, they stop working (add # at the end of the URL and take you to the top of the page).

  • Predrag Dubajic

    Hi Mohamed,

    Hope you're doing well.

    Blog Template:
    select list not showing in when I click on "add new site" in multisite. I can't choose a template.

    I see that the selector is now shown on your site, did this happen while Multi-Domains plugin was active?
    This is something we are working on right now and there's a patch if you wish to apply on your site until new version is released, you can download the attached file, unzip it and place it inside your wp-content/plugins/multi-domains/ folder.

    Pro Sites:
    https://akawp.com/site-pro/?action=new_blog
    When I choose a plan and click on "reservez votre" without filling any field the templates disappear.

    This is also something we noticed recently, 2 days ago to be more exact, it seems that submitting the empty form completely messes up the template selector and bug report has been reported for that as well.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.