Blog Templates / Cloner Plugin not copying complete blogs

I have been using both new blog templates & cloner plugin for a while now.

My latest multisite is seeming to ruin my experience with both plugins as new blogs are either completely wpdefault (new blog templates) with nothing copied across or huge chunks are missing when using cloner.

Now i have tried operating both plugins with ALL other plugins deactivated and still the same issue.

Could do with some help! Any ideas?

  • Vaughan

    Hi @kamz247,

    Hope you're well?

    When you created the new blog template, it looks like you have actually used a live subsite as the template.

    You should actually create a unique template site to be used as a template. Any changes made on that hertforshire site will be present everytime a new site is created.

    So if you desiced to change make a theme edit or change a plugin, or new posts, then sites created after those changes will also have those changes.

    So if the admin of that site decides to change something, it will change your template too.

    I just cloned your main site, but i do see that there are issues with shortcode ID's when viewing the front page, so looks like the ID's aren't synching up.

    What are you using to create these shortcodes (as in the screenshot)

    Thanks

  • kamz247

    Hi the shortcodes refer to a custome post known as blocks. I appreciate you're advice regarding the cloning of the herts site i.e choosing a blank template but we do require the cloner to copy exisiting sites which we then update as needed.

    The issue is that not all blocks cpt ot product customposts are being copied. It is as if the sript timesout mid way after only copying 6 blocks posts and around 500 product posts.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.